Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 09, 2019 - 13:49 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 days ago. Jun 09, 2019 - 13:46 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 days ago. Jun 09, 2019 - 13:44 AEST