Data delays for US west and Hawaii
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 22:28 AEST
Investigating
Data delays and potentially gaps for the US west region and Hawaii starting at around 2020-08-11T05:00 UTC. Our related satellite feed provider seems to be having issues. Investigating.
Posted Aug 11, 2020 - 18:48 AEST
This incident affected: World PV Power API, World Solar Radiation API, Grid Aggregations API, and Historical Data Queries.