Delayed updates for Asia and New Zealand
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 11:40 AEDT
Monitoring
The cause has been identified as delays from an upstream data provider. We are currently monitoring and awaiting further updates from the data provider.
Posted Dec 17, 2020 - 10:54 AEDT
Investigating
We are currently investigating an issue preventing our systems from producing forecast updates for Asia and New Zealand.
Posted Dec 17, 2020 - 07:38 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.