Delayed updates over Australia due to satellite data feed issues
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 10:26 AEDT
Monitoring
We are monitoring until the upstream issue with the satellite data feed is resolved.
Posted Oct 10, 2021 - 09:33 AEDT
Identified
Our data over Australia is currently not updating due to an upstream issue with the satellite data feed. We are aware of the issue and our system will resume updates automatically once this feed issue has been resolved.
Posted Oct 10, 2021 - 09:10 AEDT
Investigating
We are investigating a delay in Live data for Australia.
Posted Oct 10, 2021 - 08:48 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.