Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 14:18 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 12, 2019 - 14:15 AEST