Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 13:21 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 19, 2019 - 13:20 AEST