Australia, Asia and New Zealand
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 10:36 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 09:54 AEDT
Monitoring
A data feed issue from one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in Asia, Australia and New Zealand. We are currently monitoring this issue.
Posted Oct 06, 2020 - 06:10 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.