Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 17:34 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 02, 2020 - 17:32 AEDT