Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 02:14 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 11, 2021 - 02:09 AEDT