Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 10:13 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 30, 2019 - 10:13 AEST