Gap in Live data for North and South America
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 09:00 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2021 - 04:18 AEDT
Monitoring
There will be a gap in Live data for North and South America due to an outage of satellite data feed. The gap is expected to be 6 hours until 20:00 UTC
Posted Mar 24, 2021 - 01:00 AEDT
This incident affected: World PV Power API, World Solar Radiation API, Grid Aggregations API, and Historical Data Queries.