Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 04:27 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 08, 2021 - 04:24 AEDT