Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 19:10 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 19:03 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 19:03 AEDT