Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 13:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 11, 2020 - 13:20 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 11, 2020 - 13:19 AEDT