Impacted by AWS CloudWatch operational issue
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 11:59 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 11:20 AEDT
Monitoring
Some timeouts and slowness from our API is being experienced due to an operational issue from our cloud hosting provider. We will be monitoring the issue but timeouts of 30 seconds are being seen but so far quite rare.
Posted Mar 31, 2020 - 11:19 AEDT