Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:32 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2020 - 12:05 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2020 - 12:04 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2020 - 11:34 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2020 - 11:31 AEDT