Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 01:53 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 16, 2019 - 01:52 AEDT