Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 20:41 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 20:38 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 20:38 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 20:38 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 20:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 20:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 20:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 16:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 16:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 16:24 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 16:24 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 15:54 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 15:54 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 15:54 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 15:37 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 15:37 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2020 - 15:37 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:37 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:37 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:37 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:13 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:13 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:13 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:13 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:13 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:10 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:03 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 15:03 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 14:09 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 14:03 AEDT
Identified
Issue due to upstream data acquisition problems means to currently don't have the full 7 day ahead forecasts.
This is impacting other parts of our system and we are working to resolve the issues until upstream data feeds have been restored.
Posted Oct 26, 2020 - 13:31 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 13:03 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 12:09 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 12:03 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 11:39 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 11:33 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 11:33 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 26, 2020 - 11:31 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.