Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 07:10 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 02, 2021 - 19:33 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 02, 2021 - 19:32 AEST