Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 20:03 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 04, 2019 - 19:42 AEDT