Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 04:15 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 16, 2022 - 03:25 AEDT