Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 02:44 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 21, 2019 - 02:40 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 21, 2019 - 02:39 AEDT