Delayed updates for Australia
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 08:05 AEST
Investigating
Currently investigating delays in forecasts produced for Australia
Posted Jun 02, 2021 - 19:31 AEST
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.