Delayed updates for Asia
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 17:31 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 15:36 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 11:04 AEST
Investigating
Currently investigating delays in forecasts produced for Asia
Posted Aug 10, 2021 - 09:32 AEST
This incident affected: World PV Power API and World Solar Radiation API.