Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted May 15, 2021 - 08:38 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 15, 2021 - 08:35 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 15, 2021 - 08:27 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 15, 2021 - 08:25 AEST