Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 05:07 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 21, 2020 - 05:05 AEST