Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 11:49 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 06, 2021 - 11:49 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 06, 2021 - 11:48 AEDT