Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2019 - 15:27 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. Jul 01, 2019 - 15:22 AEST