Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 11:08 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 16, 2019 - 11:07 AEST