North and South America Live and Forecast delay
Incident Report for Solcast
Resolved
This incident has now been resolved.
Posted Aug 18, 2019 - 19:16 AEST
Monitoring
A data feed issue form one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in North and South America. We are currently monitoring this issue.
Posted Aug 18, 2019 - 07:58 AEST