Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 06:47 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 29, 2019 - 06:42 AEST