Western Asia Satellite feed delays
Incident Report for Solcast
Resolved
West Asia locations are now seeing data updates in the Solcast API.
Posted Jul 28, 2019 - 10:47 AEST
Monitoring
Issue not yet resolved, EUMETSAT investigation ongoing.
Posted Jul 26, 2019 - 18:22 AEST
Identified
We are currently experiencing an issue with one of our satellite feeds due to a known satellite anomaly.
More details at EUMETSAT user notification service.

https://uns.eumetsat.int/uns/index.html?filter=currentalerts

Once imagery feed has been resolved, our systems will automatically resume updating data.
Posted Jul 25, 2019 - 12:02 AEST
This incident affected: PV Forecasts API, Radiation Forecasts API, and Region Aggregations API.