Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 02:53 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 01:37 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 01:36 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 01:06 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 01:05 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 00:35 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 00:34 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 00:04 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 00:03 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 00:02 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 11, 2022 - 23:38 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 11, 2022 - 23:38 AEST