Missing Historic Data
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 18:27 AEDT
Update
We have identified the cause of the problem as missing data from an upstream data provider, and are working on a solution
Posted Oct 29, 2020 - 17:09 AEDT
Investigating
Requests for Historic Data cannot be processed at the moment. We are currently investigating the cause.
Posted Oct 29, 2020 - 13:08 AEDT
This incident affected: Historical Data Queries.