Himawari imagery delay
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 07:38 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 19:39 AEST
Investigating
We are currently experiencing a delay in receiving satellite imagery from our Himawari satellite feed provider starting at 2019-09-17 08:00 UTC. We are monitoring the situation. This will mean updates for NZ, Australia and Asia regions will be missing until this is restored.
Posted Sep 17, 2019 - 19:38 AEST
This incident affected: PV Forecasts API, Radiation Forecasts API, and Region Aggregations API.