Delayed updates over North and South America due to satellite data feed issues
Incident Report for Solcast
Resolved
Satellite feeds have resumed and our system reflecting new data.
Posted Mar 19, 2020 - 10:33 AEDT
Monitoring
We are continuing to investigate and monitor this issue.
Posted Mar 19, 2020 - 05:18 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 05:18 AEDT
Investigating
Our data over North and South America is currently not updating due to an upstream issues with satellite data feed. We are aware of the issue and our system will resume updates automatically once this feed issue has been resolved.
Posted Mar 19, 2020 - 05:17 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.