Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 14:52 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 10, 2020 - 14:50 AEST