Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 07:54 AEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 21, 2022 - 07:53 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 21, 2022 - 07:53 AEST