Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 15:02 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 11, 2020 - 15:02 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 11, 2020 - 14:51 AEDT