Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 21:24 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2020 - 21:02 AEDT