Delayed updates for Asia, Australia and New Zealand
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 14:56 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 14:27 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 14:26 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 12:58 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 12:58 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 12:28 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 12:28 AEDT
Monitoring
A data feed issue from one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in Asia, Australia and New Zealand. We are currently monitoring this issue.
Posted Oct 10, 2021 - 11:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 10:37 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2021 - 10:36 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.