Asia and New Zealand Live and Forecast delay
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted May 19, 2020 - 16:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 15:38 AEST
Investigating
A data feed issue from one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in Asia and New Zealand. We are currently monitoring this issue.
Posted May 19, 2020 - 15:06 AEST