Australia, Asia and New Zealand
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 16:24 AEST
Monitoring
A data feed issue from one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in Asia, Australia and New Zealand. We are currently monitoring this issue.
Posted Apr 27, 2021 - 15:20 AEST
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.