Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 11:35 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2020 - 11:17 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2020 - 11:15 AEDT