Delay in updates over Asia and South America
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 12:19 AEST
Monitoring
We have resolved an issue causing delayed updates for Asia and South America and data is not catching up to real time.
Posted Sep 24, 2019 - 07:51 AEST
This incident affected: PV Forecasts API, Radiation Forecasts API, and Region Aggregations API.