Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 14:29 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 14:22 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 18, 2021 - 12:51 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.