Delayed updates over Europe and Africa due to satellite data feed issues
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 06:00 AEDT
Monitoring
Our data over Europe and Africa is currently not updating due to an upstream issue with the satellite data feed. We are aware of the issue and our system will resume updates automatically once this feed issue has been resolved.
Posted Dec 21, 2021 - 10:06 AEDT
This incident affected: World PV Power API and World Solar Radiation API.