Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Mar 27, 2022 - 19:40 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 19:25 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 19:19 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 18:49 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 18:44 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 18:14 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 17:43 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 17:13 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 16:59 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 16:29 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 16:22 AEDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 15:52 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 27, 2022 - 15:40 AEDT