Delayed updates over Europe, Africa and West Asia due to satellite data feed issues
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 17:16 AEDT
Monitoring
Our data over Europe, Africa and West Asia is currently not updating due to an upstream issue with the satellite data feed. We are aware of the issue and our system will resume updates automatically once this feed issue has been resolved.
Posted Dec 08, 2020 - 07:05 AEDT
This incident affected: World PV Power API, World Solar Radiation API, and Grid Aggregations API.