Elevated API Errors
Incident Report for Solcast
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:29 AEDT
Monitoring
Issue identified, API still online but data not updating. Fix identified and should be receiving regular satellite forecast updates within next 60-90 minutes. Our team will continue to monitor.
Posted Nov 28, 2019 - 11:56 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 28, 2019 - 11:31 AEDT
This incident affected: PV Forecasts API, DNSP Forecasting API, Radiation Forecasts API, and Region Aggregations API.